<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.pendletoday.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.pendletoday.co.uk"><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#a62949"><meta name="category" content="Coronavirus"><meta name="sitename" content="Pendle Today"><meta name="page path" content="/health/coronavirus"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="784"><meta property="og:image:height" content="588"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@pendlenews"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections"><meta property="og:url" content="https://www.pendletoday.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314"><meta property="og:type" content="article"><meta property="og:description" content="The total number of confirmed cases in Lancashire since the beginning of the pandemic now stands at 184,106 as of Monday, August 9."><meta property="description" content="The total number of confirmed cases in Lancashire since the beginning of the pandemic now stands at 184,106 as of Monday, August 9."><meta property="article:modified_time" content="2021-08-09T15:48:14.000Z"><meta name="parsely-post-id" content="A-114542099"><meta property="fb:app_id" content="267259480040827"><meta property="fb:pages" content="188182527873530"><style amp-runtime i-amphtml-version="012107240354000">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</style><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" type="module" crossorigin="anonymous"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><title>Preston sees the biggest daily increase in cases as Lancashire records 661 new infections | Pendle Today</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Pendle Today","pageType":"article","mode":"production","adTargeting":"beta","pageId":"2536314","networkId":154725070,"addUnitId":"pendle.jp","article":{"title":"Preston sees the biggest daily increase in cases as Lancashire records 661 new infections","description":"The total number of confirmed cases in Lancashire since the beginning of the pandemic now stands at 184,106 as of Monday, August 9.","sections":["Coronavirus"],"tags":["Coronavirus","lancashire"],"authors":[{"name":"Sean Gleaves","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Health","path":"/health","id":"186","uuid":"6550c9e2-1e46-4095-b203-a4b6437b1221","sourceId":null,"sourceName":null,"sourcePath":"health","changed":"1618568061"},{"name":"Coronavirus","path":"/health/coronavirus","id":"37398","uuid":"4720cf0b-6197-4ccc-a176-7b09e0d2f378","sourceId":null,"sourceName":null,"sourcePath":"coronavirus","changed":"1618568061"}],"wordCount":318,"imageCount":0,"publish":"2021-08-09T15:48:21Z","remoteId":"A-114542099","isVideoArticle":true,"topics":[{"name":"Lancashire","path":"/topic/lancashire","id":"50037","uuid":"d8470fcd-b60c-4359-94ce-a2e0170164cf","changed":"1623305446"},{"name":"Preston","path":"/topic/preston","id":"53455","uuid":"f2a75e4a-a390-464a-83d8-2f26d970fdcc","changed":"1623305446"},{"name":"Blackburn","path":"/topic/blackburn","id":"43755","uuid":"2c885849-33ad-433a-a18d-216cd18db6c2","changed":"1623305446"},{"name":"Officials","path":"/topic/officials","id":"52593","uuid":"30f66bf9-72ac-4c4b-b996-e7c2937c4912","changed":"1623305446"},{"name":"Prime Minister","path":"/topic/prime-minister","id":"53485","uuid":"c48cd05e-3c60-4517-ad9e-05d88528f441","changed":"1623305446"}],"containDailyMotion":true,"sectionCategory":[{"name":"Coronavirus","path":"/health/coronavirus","id":"37398","uuid":"4720cf0b-6197-4ccc-a176-7b09e0d2f378","sourceId":null,"sourceName":null,"sourcePath":"coronavirus","changed":"1618568061","siteSection":"site home/health/coronavirus","deep":3}],"siteSections":[["site home"],["health"],["coronavirus"]]},"domain":"pendletoday.co.uk","ga":"UA-128755582-120","hubspot":null,"siteKey":"PEND","searchId":"001514628816545722277:vedyxxzqzme","sourcePointSiteId":5313,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false,"grapeshot":["gs_covid19","gs_health_misc","gs_health","corona_virus_2020","gs_politics","gs_entertain","gs_politics_misc","gv_safe"]}</script><script type="text/javascript">!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Pendle Today","url":"https://www.pendletoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/pendlenews","https://www.facebook.com/pendletoday"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pendletoday.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314"},"headline":"Preston sees the biggest daily increase in cases as Lancashire records 661 new infections","datePublished":"2021-08-09T15:48:21.000Z","dateModified":"2021-08-09T15:48:14.000Z","description":"The total number of confirmed cases in Lancashire since the beginning of the pandemic now stands at 184,106 as of Monday, August 9.","keywords":["coronavirus","lancashire","lancashire","preston","blackburn","officials","prime minister"],"thumbnailUrl":"https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?width=2048\u0026enable=upscale","articleSection":"Health","url":"https://www.pendletoday.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314","publisher":{"@type":"Organization","name":"Pendle Today","url":"https://www.pendletoday.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Pendle Today","productID":"pendletoday.co.uk:showcase"},"author":{"@type":"Person","name":"Sean Gleaves"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Health","item":"https://www.pendletoday.co.uk/health"},{"@type":"ListItem","position":2,"name":"Coronavirus","item":"https://www.pendletoday.co.uk/health/coronavirus"}]}</script><link rel="canonical" href="https://www.lep.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314"><link rel="amphtml" href="https://www.pendletoday.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314?amp"></head><body> <div class="sc-dqBHgY kYRdMZ sc-eSePXt gtNlMc"><div id="header" class="sc-fBuWsC hLHyTo"><div class="sc-fMiknA iXjoYq"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-eqIVtm kmXcRA"><button aria-label="Open full menu" class="sc-fAjcbJ kJlhYg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-kjoXOD jZVRMi"><a target="_self" href="/" aria-label="Back to homepage" class="sc-TOsTZ bYAMj"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 749.6 96.4" version="1.1" viewBox="0 0 749.6 96.4" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m260.7 26.2c0-4.5 0.1-8.6 0-12.7-0.1-2.7-1.6-3.9-4.3-3.9h-4.6v-9.4h30v2.1 54.9 2.1c0.2 2.6 1.6 3.9 4.2 3.9h4.7c0.1 0 0.2 0 0.4 0.1v9.3h-29.4v-6.4c-0.8 0.7-1.2 1-1.6 1.4-2.9 2.7-5.8 5.3-10.1 6-13.3 2.1-24.4-3.1-28.6-15.1-3.6-10.1-2.7-20.2 3.7-29.1 5.6-7.8 13.6-10.2 23-9.2 4.3 0.5 8 2.2 11.2 5.1 0.4 0.2 0.8 0.4 1.4 0.9zm-17.4 30.1c1.3 4 4.3 5.9 8.4 5.8 3.9 0 6.7-2 8-6 2-6.1 1.9-12.2-0.1-18.3-0.8-2.6-2.5-4.6-5.3-5.5-4.6-1.5-8.8 0.4-10.9 4.9-2.5 6-1.7 14.7-0.1 19.1zm-31.9 6.8c-1.4 0-2.4-0.6-2.4-2.2 0-1-0.2-1.9-0.2-2.9 0-7.8 0.1-15.7-0.1-23.5-0.1-6-4.2-11-10-12.4-5.1-1.2-10.7-1.8-15.5-0.4-2.9 0.8-6 2.1-8 3.4-1.7 1.1-3.1 2.6-4.9 4.1v-7.2h-29v9.9c0.3 0.1 0.4 0.1 0.5 0.1h5c2.2 0 3.1 0.9 3.4 3 0.1 0.6 0.1 1.2 0.1 1.8v21.2c0 0.6 0 1.2-0.1 1.8-0.4 2.4-1.4 3.2-3.8 3.2h-5.1v9.4h36.1v-9.4h-2.3c-3.4 0-4-0.5-4-4v-15.1c0-1 0.1-2 0.4-3 1.1-4.9 5.3-7.9 10.3-7.6 3.5 0.3 6 3.1 6.1 7.4 0.2 4.5 0.2 9 0.2 13.5 0 1.8 0 3.6-0.2 5.5-0.2 2.4-1.2 3.3-3.6 3.3h-1.7v9.4h34.2v-9.4c-1.9 0.1-3.7 0.1-5.4 0.1zm-109.5-13.6c-1.1 5.5 2.2 12.4 6.8 13.7 5.4 1.5 10 0.7 12.9-3.9 1.7-2.3 2.4-4.8 2.4-4.8s9 0 13.6 0c-0.7 4-2.3 7.6-5 10.6-6.7 7.4-15.3 9.1-24.8 8.4-6.7-0.5-12.9-2.5-18.1-7-6.9-6-9.3-13.7-8.6-22.5 1.1-14 12.7-22.4 24.7-23.5 5.6-0.5 11.2-0.4 16.6 1.4 7.2 2.4 10.9 6.7 12.4 9.8 2.2 4.4 3.6 10.9 3.4 17.2v0.6s-24.3 0-36.3 0zm-0.2-8.2h16.9s0-1.5-0.2-2.9c-0.5-4.1-3.3-7.6-6.8-8.1-3.9-0.5-7.5 1.8-8.9 5.9-0.5 1.5-0.7 3.1-1 5.1zm229.8 31.2v-9.4h-4.6c-3.2 0-4.1-0.9-4.1-4.1v-56.8-2.1h-30.1v9.4h4.1c4.3 0 5 0.6 5.1 5v0.2 44.7c0 2.5-1.2 3.6-3.6 3.7h-5.6v9.4h38.8zm-258.4-69.6c-4.3-2-8.8-2.9-13.4-2.9h-58-1.7v10.5h8.6c2.2 0 3.3 1.1 3.5 3.3 0.1 0.8 0 1.6 0 2.4 0 13.8 0 27.6 0.1 41.4 0 3.6-1 4.6-4.6 4.6h-7.7v10.4h51.8v-10.4h-10.4c-3.8 0-4.8-1-4.8-4.8v-15.3c0-0.5 0.1-1 0.1-1.6h1.9c7.2 0 14.5 0.1 21.7 0 6.8-0.1 12.9-2.2 17.9-7.1 8-7.9 8.5-24.1-5-30.5zm-17 25.1c-1.3 0.9-3.1 1.6-4.7 1.7-4.8 0.2-9.6 0.1-14.6 0.1v-19.7c0.2-0.1 0.3-0.2 0.5-0.2 4.5 0.1 9.1-0.2 13.6 0.4 4 0.5 7.4 2.6 8.7 6.8 1.3 4.1 0 8.4-3.5 10.9zm299.3 21.8c-1.1 5.5 2.2 12.4 6.8 13.7 5.4 1.5 10 0.7 12.9-3.9 1.7-2.3 2.4-4.8 2.4-4.8s9 0 13.6 0c-1.1 4.3-2.3 7.6-5 10.6-6.7 7.4-15.3 9.1-24.8 8.4-6.7-0.5-12.9-2.5-18.1-7-6.9-6-9.3-13.7-8.6-22.5 1.1-14 12.7-22.4 24.7-23.5 5.6-0.5 11.2-0.4 16.6 1.4 7.2 2.4 10.9 6.7 12.4 9.8 2.2 4.4 3.6 10.9 3.4 17.2v0.6s-24.3 0-36.3 0zm-0.2-8.3h16.9s0-1.5-0.2-2.9c-0.5-4.1-3.3-7.6-6.8-8.1-3.9-0.5-7.5 1.8-8.9 5.9-0.5 1.5-0.7 3.1-1 5.1z" fill="#A62949" /><path d="m483.3 27.7h-12.3c-0.3-5.7-0.4-11.5-5.8-15.2-2.6-1.7-6-2.2-10.5-1.5-0.1 0.7-0.2 1.5-0.2 2.3v43.4c0 5.2 0.3 5.4 5.4 5.5h6.1v10.6h-49v-10.6c2.7 0 5.4-0.1 8.1 0 2.2 0.1 3.6-0.9 4-3.1 0.3-1.7 0.6-3.3 0.6-5 0.1-13.8 0-27.7 0-41.5 0-0.5-0.1-1-0.1-1.5-10.7-1.9-14.9 2.1-17.3 16.7h-11.4v-27.6h81.9v3.9c0.1 7.9 0.2 15.8 0.3 23.8l0.2-0.2zm212.6 58.2c5.1-3.3 5-9.8-0.2-12.9-7-4.1-16.1 0.7-16.7 8.8-0.4 6.2 3 11.2 9.4 13.3 8.5 2.7 16.4 1.1 22.8-5.1 3.6-3.5 6.6-7.8 9-12.1 7.3-13 14.3-26.3 21.4-39.5 1.8-3.3 3.3-6.7 8-5.7v-10.7h-25.7v10.6h4.1c2.2-0.1 2.7 0.9 1.7 2.8-2.2 4.4-4.5 8.7-6.7 13.1-0.9 1.7-1.8 3.4-2.9 5.5-3-6.2-5.8-11.8-8.4-17.6-1.4-3.1-0.8-3.8 2.5-3.8h3.7v-10.6h-38.4v10.6c1.1 0 2 0.1 2.8 0 3.3-0.4 5.4 1.2 6.8 4.1 6.2 12.6 12.5 25.2 18.7 37.8 0.3 0.6 0.5 1.6 0.3 2.2-1.7 4.1-3.9 7.9-7.8 10.2-2.1 1.2-4.2 1.9-6.9 0.3 1.2-0.5 1.9-0.9 2.5-1.3zm-50.8-57c3.4 0.7 5.3 2.8 5.6 5.6 0.4 3.5-1 6.1-4.3 7.5-2.4 1-5.1 1.7-7.6 2.3-4.8 1.3-9.8 2-14.5 3.7-5.6 2-8.8 8-8.3 14.2 0.5 6.1 3.8 10.3 10 11.7 3.5 0.8 7.3 1 10.8 0.6 6.1-0.6 11.8-2.7 15.5-8.9 2.2 5.9 6.6 7.6 11.6 8 3.6 0.2 7.3 0 10.9-0.5 4.2-0.6 7.3-3.3 8.5-7.3 1-3.6 1.3-7.4 1.4-11.6h-7.8c0 1.8 0.2 3.7-0.1 5.5-0.6 3-3.4 3.6-4.7 0.3-0.4-1.1-0.5-2.4-0.5-3.7v-19c0-8.3-2.4-11.7-10.2-14.5-7-2.5-17.1-2.6-22-2.1s-9.7 1.4-13.4 2.9c-3.7 1.4-6.4 4.6-7.6 8.1-1.3 4.1 0.3 8 4.1 9.9 4.1 2.1 9.2 1.2 11.7-2s2-5.8-2-10c4.5-1.5 8.7-1.6 12.9-0.7zm4.3 30.3c-1.1 3.8-7.6 5.2-10.7 2.8-2.5-2-2.5-5.9 0.5-7.7 3.5-2.1 7.3-3.8 11.9-6.2-0.7 4.2-0.7 7.8-1.7 11.1zm-166.1-31.5c-0.4 0.5-0.8 1-1.2 1.4-13.1 13.3-8.3 35.7 9.2 42.2 8.8 3.3 17.8 3.4 26.8 1.1 12.8-3.2 20-12.4 20.1-24.9 0.1-12.6-7.1-21.9-19.8-25.1-12.4-3.1-24.4-2.2-35.2 5.4l0.1-0.1zm31.5 30.6c-1.3 4-4.4 5.9-8.3 5.9-3.8-0.1-6.7-2-8-5.9-2.4-7.2-2.4-14.6 0-21.8 1.3-3.9 4.3-5.9 8-6 3.9-0.1 7 1.8 8.3 5.8 2.3 6.9 1.7 17 0 22zm98.5 5.2v9.3h-29.3v-6.4c-0.8 0.7-1.2 1-1.6 1.4-2.9 2.7-5.8 5.3-10 5.9-13.2 2.1-24.3-3.1-28.5-15-3.6-10.1-2.7-20.1 3.7-28.9 5.6-7.7 13.5-10.2 22.8-9.1 4.3 0.5 8 2.2 11.2 5 0.3 0.3 0.7 0.5 1.4 1 0-4.5 0.1-8.6 0-12.7-0.1-2.6-1.6-3.9-4.3-3.9h-4.6v-9.4h29.8v2.1 54.6 2.1c0.2 2.6 1.6 3.8 4.1 3.9h4.6c0.4 0 0.5 0 0.7 0.1zm-29.8-15.3c0.1-0.3 0.1-0.6 0.2-0.9-0.1-0.4-0.1-0.7-0.2-1.1-0.1-2.7-0.6-5.4-1.5-8-0.4-1.1-0.9-2.1-1.5-2.9-1.4-2-3.5-3.1-6.4-3.2-4-0.2-6.7 1.8-8.1 5.3-2.1 5.4-2.4 10.8-1.1 16.2 0.2 1.1 0.5 2.1 0.8 2.9 1.3 4 4.3 5.9 8.4 5.8 3.9 0 6.7-2 8-5.9 0.9-2.7 1.4-5.4 1.4-8.2z" fill="#222" /></svg> </a><span class="sc-cHGsZl jXlIiS pendle-today">News you can trust since 1900</span></div><div class="sc-dVhcbM fuhvHV"><div class="sc-hqyNC dQaLDS"><div class="sc-kvZOFW cWHHSG search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-fAjcbJ sc-caSCKo cHgWSo search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-dNLxif bIUbOM"><div class="sc-jAaTju hFFekU"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="header" aria-label="Share by email" data-param-subject="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="267259480040827" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="header" aria-label="Share to Twitter" data-param-text="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections https://www.pendletoday.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-frDJqD kiLMnl"><div id="article-next-menu" class="sc-jWBwVP jKknOl"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Urgent action plan to prevent local lockdown in Pendle due to coronavirus spike" href="https://www.pendletoday.co.uk/health/coronavirus/urgent-action-plan-prevent-local-lockdown-pendle-due-coronavirus-spike-2915463?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Urgent action plan to prevent local lockdown in Pendle due to coronavirus spike" href="https://www.pendletoday.co.uk/health/coronavirus/urgent-action-plan-prevent-local-lockdown-pendle-due-coronavirus-spike-2915463?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Urgent action plan to prevent local lockdown in Pendle due to coronavirus spike</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" href="https://www.pendletoday.co.uk/health/coronavirus/175-new-covid-cases-recorded-across-lancashire-in-the-last-24-hours-here-is-the-latest-for-each-area-2536314?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" href="https://www.pendletoday.co.uk/health/coronavirus/175-new-covid-cases-recorded-across-lancashire-in-the-last-24-hours-here-is-the-latest-for-each-area-2536314?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Preston sees the biggest daily increase in cases as Lancashire records 661 new infections</p></a></li></ul></div><ul class="sc-eNQAEJ jnjopr navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=PENT&amp;utm_source=pendle-today&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-kTUwUJ ldNvxk"><article class="sc-fvLVrH gifRjD"><div class="sc-clNaTc dkrxGs"><div id="topBanner" class="sc-fZwumE sc-fQejPQ giHbLu"></div></div><div id="nativeBanner" class="sc-etwtAo iDFDKP"></div><div id="liteNativeBanner" class="sc-etwtAo iDFDKP"></div><div id="adSlotWallpaper" class="sc-etwtAo iDFDKP"></div><div id="adSlotSeedTag" class="sc-etwtAo iDFDKP"></div><nav class="sc-hUfwpO bAoGgO"><a href="/health">Health</a><a href="/health/coronavirus">Coronavirus</a></nav><h1 class="sc-dRaagA fpQaEw">Preston sees the biggest daily increase in cases as Lancashire records 661 new infections</h1><h2 class="sc-kcbnda czSGdF">The total number of confirmed cases in Lancashire since the beginning of the pandemic now stands at 184,106 as of Monday, August 9.</h2><div class="sc-hUMlYv Rphrk"><div class="sc-kkbgRg wTxrx"><div class="sc-gbzWSY iNVViu"><a href="#"><span>By</span> Sean Gleaves</a></div><div class="sc-cZBZkQ eWwERp">Monday, 9th August 2021, 4:48 pm</div></div><div class="sc-jAaTju hFFekU"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="267259480040827" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections https://www.pendletoday.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-jXQZqI cfKtXu"><div id="content-wrapper" class="sc-kqlzXE hOocQc"><div class="sc-fkyLDJ XNYGW"><div class="sc-jUpvKA TrIzQ"><div class="dailymotion-cpe" referrerpolicy="no-referrer-when-downgrade" video-id="x7swsat" ads-params data-network-id="154725070/VideoNetwork/"></div></div></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-dHIava aKkO"></div><div class="sc-jdeSqf iaQZpZ markup"><p>There have now been 142,807 confirmed cases in the <a href="/topic/lancashire" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/lancashire">Lancashire</a> County Council area since the start of the pandemic, according to the latest government data released today (August 9).</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Meanwhile, the total across Lancashire, including Blackpool and Blackburn with Darwen, now stands at 184,106. </p></div><div id class="sc-dRCTWM ipNrje polar-placeholder polar-mobile"></div><div class="sc-eopZyb dKaEXD article-read-more sc-bIqbHp cgObbN"><a data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="read more" data-vars-aidclick="3332640" href="https://www.lep.co.uk/business/new-preston-comedy-club-closes-as-staff-pinged-and-forced-to-isolate-3332640" data-vars-titleclick="New Preston comedy club closes as staff &#x27;pinged&#x27; and forced to isolate" data-vars-urlclick="https://www.lep.co.uk/business/new-preston-comedy-club-closes-as-staff-pinged-and-forced-to-isolate-3332640" target="_blank" title="New Preston comedy club closes as staff &#x27;pinged&#x27; and forced to isolate" class="sc-eNNmBn iNHAGA"><h2 class="sc-eEieub iVPabW">Read More </h2><amp-img src="https://www.derbyshiretimes.co.uk/webimg/QVNIMTIxODEzMTU4.jpg?width=140&amp;amp;auto=webp" class="main-image i-amphtml-layout-responsive i-amphtml-layout-size-defined" height="470" width="630" layout="responsive" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.6032%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><div class="sc-RbTVP gzVXcD"><div class="sc-RbTVP sc-hMrMfs jZbpOF">Read More</div>New Preston comedy club closes as staff &#x27;pinged&#x27; and forced to isolate</div></a></div><div id="taboola-mid-article-thumbnails" class="sc-OxbzP hIOVaV"></div><div id="adSlotTead" class="sc-bNQFlB eEYQde"></div><div><figure class="sc-bdVaJa bgHlXH"><amp-img src="https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?width=640" alt="This is how many coronavirus cases there have been in each area of Lancashire" height="588" width="784" srcset="https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?&amp;width=320 320w, https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?&amp;width=640 640w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU4OCIgd2lkdGg9Ijc4NCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="This is how many coronavirus cases there have been in each area of Lancashire" fallback layout="responsive" height="588" width="784" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">This is how many coronavirus cases there have been in each area of Lancashire</figcaption></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU1" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf iaQZpZ markup"><p>The Prime Minister has gambled on trusting the public’s judgment and the protection offered by vaccines as he scrapped mandatory mask-wearing and lifted social distancing requirements.</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>The so-called "freedom day" went ahead on July 19.</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Officials acknowledged that Covid-19 cases and deaths would continue to increase - albeit at a much lower level than before the vaccination programme - but it was now necessary to find a new way to live with the virus.</p></div><div class="sc-jdeSqf iaQZpZ markup"><p><strong>How many coronavirus cases are there in Lancashire? </strong></p></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU2" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-hizQCF cVazNi"><amp-iframe src="https://public.flourish.studio/visualisation/4043808/embed" height="600" width="600" sandbox="allow-scripts allow-same-origin" frameborder="0" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer></amp-iframe><span class="logo">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="105px" height="16px" viewBox="0 0 105 16" version="1.1"> <polygon fill="#C11F1F" fill-rule="nonzero" points="10.4236575 7.99539278 14 9.05830655 13.8810949 9.7141585 10.1458518 9.30709667 13.0492993 11.6817144 12.7023125 12.208022 9.43242096 10.4193349 11.1760028 13.7181076 10.6711964 14.0660885 8.31309115 11.1749197 8.69953287 14.8812962 8.07474038 15 6.97540825 11.4231678 5.92525962 15 5.27128132 14.8812962 5.65772304 11.1749197 3.32934409 14.0660885 2.79427093 13.7181076 4.55785044 10.4193349 1.27823032 12.208022 0.931783963 11.6817144 3.85468865 9.30709667 0.118905146 9.7141585 0 9.05830655 3.52769949 7.99539278 0 6.94169345 0.118905146 6.28638352 3.85468865 6.69398738 0.931783963 4.31882767 1.27823032 3.79197801 4.55785044 5.58066514 2.79427093 2.28189245 3.32934409 1.93445352 5.65772304 4.82562236 5.27128132 1.11924581 5.92525962 1 6.97540825 4.57737427 8.07474038 1 8.69953287 1.11924581 8.31309115 4.82562236 10.6711964 1.93445352 11.1760028 2.28189245 9.43242096 5.58066514 12.7023125 3.79197801 13.0492993 4.31882767 10.1458518 6.69398738 13.8810949 6.28638352 14 6.94169345" /> <path d="M18.044,12 L18.968,12 L18.968,7.668 C18.968,6.972 18.896,6.036 18.848,5.34 L18.896,5.34 L19.52,7.092 L21.032,11.208 L21.608,11.208 L23.12,7.092 L23.744,5.34 L23.792,5.34 C23.744,6.036 23.66,6.972 23.66,7.668 L23.66,12 L24.608,12 L24.608,4.128 L23.432,4.128 L21.92,8.352 L21.368,9.96 L21.32,9.96 L20.756,8.352 L19.232,4.128 L18.044,4.128 L18.044,12 Z M25.96,10.488 C25.96,9.216 27.064,8.58 29.548,8.304 C29.548,7.56 29.296,6.84 28.348,6.84 C27.664,6.84 27.064,7.152 26.608,7.464 L26.212,6.78 C26.752,6.432 27.568,6.024 28.504,6.024 C29.932,6.024 30.532,6.972 30.532,8.424 L30.532,12 L29.716,12 L29.632,11.304 L29.608,11.304 C29.044,11.76 28.396,12.144 27.676,12.144 C26.692,12.144 25.96,11.532 25.96,10.488 Z M26.932,10.416 C26.932,11.076 27.376,11.352 27.952,11.352 C28.516,11.352 28.984,11.076 29.548,10.572 L29.548,8.952 C27.592,9.192 26.932,9.672 26.932,10.416 Z M31.572,9.096 C31.572,7.2 32.772,6.024 34.104,6.024 C34.776,6.024 35.22,6.276 35.736,6.696 L35.688,5.7 L35.688,3.456 L36.684,3.456 L36.684,12 L35.868,12 L35.784,11.316 L35.748,11.316 C35.292,11.76 34.668,12.144 33.984,12.144 C32.52,12.144 31.572,11.04 31.572,9.096 Z M32.592,9.084 C32.592,10.476 33.18,11.316 34.2,11.316 C34.74,11.316 35.208,11.052 35.688,10.512 L35.688,7.464 C35.196,7.02 34.752,6.852 34.272,6.852 C33.336,6.852 32.592,7.752 32.592,9.084 Z M37.82,9.096 C37.82,7.188 39.104,6.024 40.436,6.024 C41.924,6.024 42.764,7.092 42.764,8.76 C42.764,8.964 42.752,9.156 42.728,9.3 L38.792,9.3 C38.864,10.56 39.62,11.352 40.736,11.352 C41.288,11.352 41.756,11.172 42.188,10.896 L42.536,11.544 C42.032,11.868 41.408,12.144 40.616,12.144 C39.056,12.144 37.82,11.004 37.82,9.096 Z M38.78,8.652 L41.9,8.652 C41.9,7.464 41.372,6.804 40.46,6.804 C39.644,6.804 38.9,7.476 38.78,8.652 Z M46.752,12 L47.904,12 L48.72,8.88 C48.876,8.328 48.996,7.776 49.128,7.188 L49.176,7.188 C49.32,7.776 49.428,8.316 49.572,8.868 L50.412,12 L51.612,12 L53.172,6.168 L52.236,6.168 L51.384,9.54 C51.264,10.092 51.156,10.62 51.024,11.16 L50.976,11.16 C50.844,10.62 50.712,10.092 50.568,9.54 L49.656,6.168 L48.696,6.168 L47.796,9.54 C47.652,10.08 47.532,10.62 47.4,11.16 L47.352,11.16 C47.244,10.62 47.136,10.092 47.004,9.54 L46.14,6.168 L45.132,6.168 L46.752,12 Z M54.548,4.968 C54.932,4.968 55.232,4.704 55.232,4.332 C55.232,3.948 54.932,3.696 54.548,3.696 C54.164,3.696 53.864,3.948 53.864,4.332 C53.864,4.704 54.164,4.968 54.548,4.968 Z M54.044,12 L55.028,12 L55.028,6.168 L54.044,6.168 L54.044,12 Z M56.764,10.2 C56.764,11.352 57.184,12.144 58.432,12.144 C58.792,12.144 59.188,12.036 59.512,11.928 L59.32,11.184 C59.128,11.256 58.864,11.34 58.66,11.34 C57.988,11.34 57.76,10.932 57.76,10.212 L57.76,6.972 L59.332,6.972 L59.332,6.168 L57.76,6.168 L57.76,4.536 L56.932,4.536 L56.812,6.168 L55.9,6.228 L55.9,6.972 L56.764,6.972 L56.764,10.2 Z M60.252,12 L61.236,12 L61.236,7.776 C61.824,7.188 62.232,6.876 62.832,6.876 C63.6,6.876 63.936,7.344 63.936,8.436 L63.936,12 L64.92,12 L64.92,8.304 C64.92,6.816 64.368,6.024 63.144,6.024 C62.34,6.024 61.752,6.456 61.2,6.984 L61.236,5.784 L61.236,3.456 L60.252,3.456 L60.252,12 Z M68.4639999,12 L69.4719999,12 L69.4719999,8.472 L72.4719999,8.472 L72.4719999,7.632 L69.4719999,7.632 L69.4719999,4.968 L73.0119999,4.968 L73.0119999,4.128 L68.4639999,4.128 L68.4639999,12 Z M73.8719999,10.824 C73.8719999,11.676 74.1719999,12.144 74.9159999,12.144 C75.1799999,12.144 75.3479999,12.108 75.4799999,12.048 L75.3479999,11.304 C75.2399999,11.328 75.1919999,11.328 75.1319999,11.328 C74.9879999,11.328 74.8559999,11.208 74.8559999,10.896 L74.8559999,3.456 L73.8719999,3.456 L73.8719999,10.824 Z M76.0999999,9.096 C76.0999999,7.14 77.3719999,6.024 78.7999999,6.024 C80.2279999,6.024 81.4999999,7.14 81.4999999,9.096 C81.4999999,11.028 80.2279999,12.144 78.7999999,12.144 C77.3719999,12.144 76.0999999,11.028 76.0999999,9.096 Z M77.1199999,9.096 C77.1199999,10.428 77.8039999,11.328 78.7999999,11.328 C79.8079999,11.328 80.4799999,10.428 80.4799999,9.096 C80.4799999,7.752 79.8079999,6.84 78.7999999,6.84 C77.8039999,6.84 77.1199999,7.752 77.1199999,9.096 Z M82.5519999,9.864 C82.5519999,11.352 83.1039999,12.144 84.3399999,12.144 C85.1439999,12.144 85.7199999,11.724 86.2599999,11.088 L86.2959999,11.088 L86.3799999,12 L87.1959999,12 L87.1959999,6.168 L86.2119999,6.168 L86.2119999,10.308 C85.6599999,10.992 85.2399999,11.292 84.6399999,11.292 C83.8719999,11.292 83.5479999,10.824 83.5479999,9.732 L83.5479999,6.168 L82.5519999,6.168 L82.5519999,9.864 Z M88.7639999,12 L89.7479999,12 L89.7479999,8.256 C90.1439999,7.272 90.7319999,6.912 91.2239999,6.912 C91.4639999,6.912 91.5959999,6.948 91.7879999,7.008 L91.9799999,6.144 C91.7879999,6.06 91.6079999,6.024 91.3559999,6.024 C90.6959999,6.024 90.0959999,6.492 89.6999999,7.224 L89.6639999,7.224 L89.5799999,6.168 L88.7639999,6.168 L88.7639999,12 Z M93.0319999,4.968 C93.4159999,4.968 93.7159999,4.704 93.7159999,4.332 C93.7159999,3.948 93.4159999,3.696 93.0319999,3.696 C92.6479999,3.696 92.3479999,3.948 92.3479999,4.332 C92.3479999,4.704 92.6479999,4.968 93.0319999,4.968 Z M92.5279999,12 L93.5119999,12 L93.5119999,6.168 L92.5279999,6.168 L92.5279999,12 Z M94.4319999,11.34 C94.9839999,11.796 95.7759999,12.144 96.6039999,12.144 C97.9839999,12.144 98.7399999,11.352 98.7399999,10.404 C98.7399999,9.3 97.8039999,8.952 96.9639999,8.64 C96.3039999,8.388 95.6679999,8.172 95.6679999,7.632 C95.6679999,7.188 96.0039999,6.792 96.7359999,6.792 C97.2519999,6.792 97.6719999,7.008 98.0679999,7.308 L98.5359999,6.684 C98.0919999,6.324 97.4559999,6.024 96.7239999,6.024 C95.4639999,6.024 94.7199999,6.744 94.7199999,7.68 C94.7199999,8.664 95.6319999,9.06 96.4599999,9.36 C97.0959999,9.6 97.7919999,9.864 97.7919999,10.464 C97.7919999,10.968 97.4079999,11.376 96.6399999,11.376 C95.9439999,11.376 95.4279999,11.088 94.9239999,10.68 L94.4319999,11.34 Z M99.7079999,12 L100.692,12 L100.692,7.776 C101.28,7.188 101.688,6.876 102.288,6.876 C103.056,6.876 103.392,7.344 103.392,8.436 L103.392,12 L104.376,12 L104.376,8.304 C104.376,6.816 103.824,6.024 102.6,6.024 C101.796,6.024 101.208,6.456 100.656,6.984 L100.692,5.784 L100.692,3.456 L99.7079999,3.456 L99.7079999,12 Z" fill="#111111" />
</svg>
</span></div><div class="sc-jdeSqf iaQZpZ markup"><p><em>Public Health England records cases for each council area. The latest totals for each area in Lancashire are:</em></p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Blackburn with Darwen - 25,821 (Up from 25,761) +60</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Blackpool - 15,478 (Up from 15,404) +74</p></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU3" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf iaQZpZ markup"><p>Burnley - 14,001 (Up from 13,957) +44</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Chorley - 12,270 (Up from 12,225) +45</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Fylde - 7,576 (Up from 7,540) +36</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Hyndburn - 11,796 (Up from 11,755) +41</p></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU4" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf iaQZpZ markup"><p>Lancaster - 13,804 (Up from 13,742) +62</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Pendle - 12,898 (Up from 12,867) +31</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Preston - 19,231 (Up from 19,166) +65</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Ribble Valley - 6,859 (Up from 6,834) +25</p></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU5" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf iaQZpZ markup"><p>Rossendale - 9,532 (Up from 9,504) +28</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>South Ribble - 12,100 (Up from 12,060) +40</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>West Lancs - 12,272 (Up from 12,231) +41</p></div><div class="sc-jdeSqf iaQZpZ markup"><p>Wyre - 10,468 (Up from 10,409) +59</p></div><div class="sc-lnrBVv fZvKpt"></div><div class="sc-bhlBdH colyqC"><div class="sc-iGPElx bTnaoM"><div id="articleMPU6" class="sc-hgHYgh bifxCL"></div></div></div><div class="sc-jdeSqf iaQZpZ markup"><p><strong><em>The Lancashire Post is more reliant than ever on you taking out a digital subscription to support our journalism. </em></strong></p></div><div class="sc-jdeSqf iaQZpZ markup"><p><strong><em>For unlimited access to Lancashire news and information online, you can subscribe here: </em></strong><a href="https://www.lep.co.uk/subscriptions" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.lep.co.uk/subscriptions"><strong><em>https://www.lep.co.uk/subscriptions</em></strong></a></p></div><div class="sc-jRhVzh jUDOuN"><span class="article-tag"><a href="/topic/lancashire">Lancashire</a><a href="/topic/preston">Preston</a><a href="/topic/blackburn">Blackburn</a><a href="/topic/officials">Officials</a><a href="/topic/prime-minister">Prime Minister</a></span></div><div class="sc-jAaTju hFFekU social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="267259480040827" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="2536314" data-vars-titleclick="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-urlclick="/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections https://www.pendletoday.co.uk/health/coronavirus/preston-sees-the-biggest-daily-increase-in-cases-as-lancashire-records-661-new-infections-2536314" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-OxbzP hIOVaV"></div></div><aside class="sc-eIHaNI fvPUng sidebar undefined"><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU1" class="sc-kasBVs dvHhoK"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM gSlKTj">Most Popular</h3><div data-target="/internal-api/html/trending?section=Health&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=pendletoday.co.uk&amp;domain=pendletoday.co.uk" class="sc-hIVACf ygBig"><ul><li>
<a target="_top" class="" title="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.pendletoday.co.uk/health/coronavirus/175-new-covid-cases-recorded-across-lancashire-in-the-last-24-hours-here-is-the-latest-for-each-area-2536314?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.pendletoday.co.uk/webimg/QVNIMTIxNjgwNTky.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Preston sees the biggest daily increase in cases as Lancashire records 661 new infections" height="80" width="100"></amp-img>
<div>Preston sees the biggest daily increase in cases as Lancashire records 661 new infections</div>
</a>
</li><li>
<a target="_top" class="" title="Tourists face ban from bars and attractions as France introduces new Covid passport rules" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.pendletoday.co.uk/health/coronavirus/tourists-face-ban-from-bars-and-attractions-as-france-introduces-new-covid-passport-rules-3338851?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.pendletoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/08/GettyImages-1232978332.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Tourists face ban from bars and attractions as France introduces new Covid passport rules" height="80" width="100"></amp-img>
<div>Tourists face ban from bars and attractions as France introduces new Covid passport rules</div>
</a>
</li><li>
<a target="_top" class="" title="Cost of Covid PCR tests for travel to be investigated over ‘rip-off’ prices" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.pendletoday.co.uk/health/coronavirus/cost-of-covid-pcr-tests-for-travel-to-be-investigated-over-rip-off-prices-3338636?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.pendletoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/08/GettyImages-1331474863.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Cost of Covid PCR tests for travel to be investigated over ‘rip-off’ prices" height="80" width="100"></amp-img>
<div>Cost of Covid PCR tests for travel to be investigated over ‘rip-off’ prices</div>
</a>
</li><li>
<a target="_top" class="" title="Kind visitors' show of support for Rosemere" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.pendletoday.co.uk/health/kind-visitors-show-of-support-for-rosemere-3336942?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.pendletoday.co.uk/webimg/QVNIMTIxODY3ODQ5.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Kind visitors' show of support for Rosemere" height="80" width="100"></amp-img>
<div>Kind visitors' show of support for Rosemere</div>
</a>
</li><li>
<a target="_top" class="" title="New travel advice issued for Spain as government recommends PCR tests for holidaymakers" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.pendletoday.co.uk/health/coronavirus/new-travel-advice-issued-for-spain-as-government-recommends-pcr-tests-for-holidaymakers-3335598?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.pendletoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/08/GettyImages-1329141132.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="New travel advice issued for Spain as government recommends PCR tests for holidaymakers" height="80" width="100"></amp-img>
<div>New travel advice issued for Spain as government recommends PCR tests for holidaymakers</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU2" class="sc-hgHYgh bifxCL"></div></div><div class="sc-gtfDJT dKdOKh"><h3 class="sc-dxZgTM gSlKTj">Most Popular</h3><div data-target="/internal-api/html/trending?section=Health&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=pendletoday.co.uk&amp;domain=pendletoday.co.uk" class="sc-hIVACf ygBig"><ul><li>
<a target="_top" class="" title="Burnley CrossFit charity champion invited to Prince Charles' 70th birthday" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.pendletoday.co.uk/health/burnley-crossfit-charity-champion-invited-prince-charles-70th-birthday-833323?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.pendletoday.co.uk/images-a.jpimedia.uk/imagefetch/http://www.pendletoday.co.uk/webimage/Prestige.Item.1.99482382!image/image.jpeg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Burnley CrossFit charity champion invited to Prince Charles' 70th birthday" height="80" width="100"></amp-img>
<div>Burnley CrossFit charity champion invited to Prince Charles' 70th birthday</div>
</a>
</li><li>
<a target="_top" class="" title="Covid cases UK: These are the latest case rates for every area of Lancashire - and how they compare to the rest of England" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.pendletoday.co.uk/health/coronavirus/covid-cases-uk-these-are-the-latest-case-rates-for-every-area-of-lancashire-and-how-they-compare-to-the-rest-of-england-3324652?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.pendletoday.co.uk/webimg/QVNIMTIxNzA2MTE2.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Covid cases UK: These are the latest case rates for every area of Lancashire - and how they compare to the rest of England" height="80" width="100"></amp-img>
<div>Covid cases UK: These are the latest case rates for every area of Lancashire - and how they compare to the rest of England</div>
</a>
</li><li>
<a target="_top" class="" title="Rules for amber watchlist as government faces backlash over proposed new travel category" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.pendletoday.co.uk/health/coronavirus/rules-for-amber-watchlist-as-government-faces-backlash-over-proposed-new-travel-category-3331195?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.pendletoday.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/08/GettyImages-1234392896.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Rules for amber watchlist as government faces backlash over proposed new travel category" height="80" width="100"></amp-img>
<div>Rules for amber watchlist as government faces backlash over proposed new travel category</div>
</a>
</li><li>
<a target="_top" class="" title="North West coronavirus: Latest figures on case numbers, deaths, hospital admissions and vaccinations in Manchester, Lancashire, Liverpool, Cumbria, Bolton and across the rest of the region" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.pendletoday.co.uk/health/coronavirus/the-latest-covid-cases-and-deaths-in-the-north-west-as-more-than-6500-people-test-positive-across-the-uk-2441433?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.pendletoday.co.uk/webimg/QVNIMTIxNjQzMzc3.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="North West coronavirus: Latest figures on case numbers, deaths, hospital admissions and vaccinations in Manchester, Lancashire, Liverpool, Cumbria, Bolton and across the rest of the region" height="80" width="100"></amp-img>
<div>North West coronavirus: Latest figures on case numbers, deaths, hospital admissions and vaccinations in Manchester, Lancashire, Liverpool, Cumbria, Bolton and across the rest of the region</div>
</a>
</li><li>
<a target="_top" class="" title="Urgent action plan to prevent local lockdown in Pendle due to coronavirus spike" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.pendletoday.co.uk/health/coronavirus/urgent-action-plan-prevent-local-lockdown-pendle-due-coronavirus-spike-2915463?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.burnleyexpress.net/webimg/QVNIMTE2MjkxMjY1.jpg?crop=10:8,smart&width=200&auto=webp&quality=75" alt="Urgent action plan to prevent local lockdown in Pendle due to coronavirus spike" height="80" width="100"></amp-img>
<div>Urgent action plan to prevent local lockdown in Pendle due to coronavirus spike</div>
</a>
</li></ul></esi:include></div></div><div id="taboola-video" class="sc-fyjhYU eNITkN"></div><div class="sc-iGPElx bTnaoM sc-eInJlc dDmvLe"><div id="sidebarMPU3" class="sc-hgHYgh bifxCL"></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-dvCyap jkHwUX"><div class="sc-iFMziU hCANEB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-uJMKN ipKiqL"><div class="sc-jtRfpW dQriaX"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-gGBfsJ hjxNUB"><nav class="sc-jnlKLf eSOSGq"><div class="sc-hEsumM lkEBMT footer-social"><h3 class="sc-tilXH gYhozg">Follow us on</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Pendle Today on Facebook" href="https://www.facebook.com/pendletoday" class="sc-kafWEX equShI">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Pendle Today on Twitter" href="https://twitter.com/pendlenews" class="sc-kafWEX equShI">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-hEsumM lkEBMT footer-menu"><h3 class="sc-tilXH gYhozg">Explore</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-btzYZH hcKovQ">News</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-btzYZH hcKovQ">Sport</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-btzYZH hcKovQ">What&#x27;s On</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-btzYZH hcKovQ">Lifestyle</a></li></ul></div><div class="sc-hEsumM lkEBMT footer-menu"><h3 class="sc-tilXH gYhozg">More from Pendle Today</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/pendletoday-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/pendletoday-uk/" class="sc-btzYZH hcKovQ">Announcements</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="http://eastlancashirenewspapers.newsprints.co.uk/banr/PEND" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://eastlancashirenewspapers.newsprints.co.uk/banr/PEND" class="sc-btzYZH hcKovQ">Buy a Photo</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://findit.pendletoday.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.pendletoday.co.uk/" class="sc-btzYZH hcKovQ">Directory</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-btzYZH hcKovQ">Jobs</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-btzYZH hcKovQ">Public Notices</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-btzYZH hcKovQ">Must Read</a></li></ul></div><div class="sc-hEsumM lkEBMT footer-menu"><h3 class="sc-tilXH gYhozg">Useful Links</h3><ul class="sc-ktHwxA YmlcN"><li class="sc-cIShpX hhlwmU"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-btzYZH hcKovQ">Contact Us</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=PENT&amp;utm_source=pendle-today&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=PENT&amp;utm_source=pendle-today&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-btzYZH hcKovQ">Advertise My Business</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=pendletoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=pendletoday.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-btzYZH hcKovQ">Advertise a Job</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=PENT&amp;utm_source=pendle-today&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=PENT&amp;utm_source=pendle-today&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-btzYZH hcKovQ">Place your Ad</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/" class="sc-btzYZH hcKovQ">Subscribe</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-btzYZH hcKovQ">Events</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-btzYZH hcKovQ">Archive</a></li><li class="sc-cIShpX hhlwmU"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-btzYZH hcKovQ">Readers Charter</a></li></ul></div></nav></div><footer class="sc-uJMKN sc-bbmXgH fhSMdj"><div class="sc-gGBfsJ hjxNUB"><div class="sc-fYxtnH fPsBob"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-iELTvK eoTNTT"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-cmTdod cwNtsS"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-jwKygS eSyMNW"><span class="sc-btzYZH sc-lhVmIH sc-bYSBpT illGRr">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-btzYZH sc-lhVmIH duBtRM">Cookie Settings</a><span class="sc-elJkPf llefQH"></span><a target="_self" rel="noopener" href="/website-terms-conditions/" class="sc-btzYZH sc-lhVmIH duBtRM">Terms and Conditions</a><span class="sc-elJkPf llefQH"></span><a target="_self" rel="noopener" href="/privacy-policy/" class="sc-btzYZH sc-lhVmIH duBtRM">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI ckzLLI"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 749.6 96.4" version="1.1" viewBox="0 0 749.6 96.4" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path d="m260.7 26.2c0-4.5 0.1-8.6 0-12.7-0.1-2.7-1.6-3.9-4.3-3.9h-4.6v-9.4h30v2.1 54.9 2.1c0.2 2.6 1.6 3.9 4.2 3.9h4.7c0.1 0 0.2 0 0.4 0.1v9.3h-29.4v-6.4c-0.8 0.7-1.2 1-1.6 1.4-2.9 2.7-5.8 5.3-10.1 6-13.3 2.1-24.4-3.1-28.6-15.1-3.6-10.1-2.7-20.2 3.7-29.1 5.6-7.8 13.6-10.2 23-9.2 4.3 0.5 8 2.2 11.2 5.1 0.4 0.2 0.8 0.4 1.4 0.9zm-17.4 30.1c1.3 4 4.3 5.9 8.4 5.8 3.9 0 6.7-2 8-6 2-6.1 1.9-12.2-0.1-18.3-0.8-2.6-2.5-4.6-5.3-5.5-4.6-1.5-8.8 0.4-10.9 4.9-2.5 6-1.7 14.7-0.1 19.1zm-31.9 6.8c-1.4 0-2.4-0.6-2.4-2.2 0-1-0.2-1.9-0.2-2.9 0-7.8 0.1-15.7-0.1-23.5-0.1-6-4.2-11-10-12.4-5.1-1.2-10.7-1.8-15.5-0.4-2.9 0.8-6 2.1-8 3.4-1.7 1.1-3.1 2.6-4.9 4.1v-7.2h-29v9.9c0.3 0.1 0.4 0.1 0.5 0.1h5c2.2 0 3.1 0.9 3.4 3 0.1 0.6 0.1 1.2 0.1 1.8v21.2c0 0.6 0 1.2-0.1 1.8-0.4 2.4-1.4 3.2-3.8 3.2h-5.1v9.4h36.1v-9.4h-2.3c-3.4 0-4-0.5-4-4v-15.1c0-1 0.1-2 0.4-3 1.1-4.9 5.3-7.9 10.3-7.6 3.5 0.3 6 3.1 6.1 7.4 0.2 4.5 0.2 9 0.2 13.5 0 1.8 0 3.6-0.2 5.5-0.2 2.4-1.2 3.3-3.6 3.3h-1.7v9.4h34.2v-9.4c-1.9 0.1-3.7 0.1-5.4 0.1zm-109.5-13.6c-1.1 5.5 2.2 12.4 6.8 13.7 5.4 1.5 10 0.7 12.9-3.9 1.7-2.3 2.4-4.8 2.4-4.8s9 0 13.6 0c-0.7 4-2.3 7.6-5 10.6-6.7 7.4-15.3 9.1-24.8 8.4-6.7-0.5-12.9-2.5-18.1-7-6.9-6-9.3-13.7-8.6-22.5 1.1-14 12.7-22.4 24.7-23.5 5.6-0.5 11.2-0.4 16.6 1.4 7.2 2.4 10.9 6.7 12.4 9.8 2.2 4.4 3.6 10.9 3.4 17.2v0.6s-24.3 0-36.3 0zm-0.2-8.2h16.9s0-1.5-0.2-2.9c-0.5-4.1-3.3-7.6-6.8-8.1-3.9-0.5-7.5 1.8-8.9 5.9-0.5 1.5-0.7 3.1-1 5.1zm229.8 31.2v-9.4h-4.6c-3.2 0-4.1-0.9-4.1-4.1v-56.8-2.1h-30.1v9.4h4.1c4.3 0 5 0.6 5.1 5v0.2 44.7c0 2.5-1.2 3.6-3.6 3.7h-5.6v9.4h38.8zm-258.4-69.6c-4.3-2-8.8-2.9-13.4-2.9h-58-1.7v10.5h8.6c2.2 0 3.3 1.1 3.5 3.3 0.1 0.8 0 1.6 0 2.4 0 13.8 0 27.6 0.1 41.4 0 3.6-1 4.6-4.6 4.6h-7.7v10.4h51.8v-10.4h-10.4c-3.8 0-4.8-1-4.8-4.8v-15.3c0-0.5 0.1-1 0.1-1.6h1.9c7.2 0 14.5 0.1 21.7 0 6.8-0.1 12.9-2.2 17.9-7.1 8-7.9 8.5-24.1-5-30.5zm-17 25.1c-1.3 0.9-3.1 1.6-4.7 1.7-4.8 0.2-9.6 0.1-14.6 0.1v-19.7c0.2-0.1 0.3-0.2 0.5-0.2 4.5 0.1 9.1-0.2 13.6 0.4 4 0.5 7.4 2.6 8.7 6.8 1.3 4.1 0 8.4-3.5 10.9zm299.3 21.8c-1.1 5.5 2.2 12.4 6.8 13.7 5.4 1.5 10 0.7 12.9-3.9 1.7-2.3 2.4-4.8 2.4-4.8s9 0 13.6 0c-1.1 4.3-2.3 7.6-5 10.6-6.7 7.4-15.3 9.1-24.8 8.4-6.7-0.5-12.9-2.5-18.1-7-6.9-6-9.3-13.7-8.6-22.5 1.1-14 12.7-22.4 24.7-23.5 5.6-0.5 11.2-0.4 16.6 1.4 7.2 2.4 10.9 6.7 12.4 9.8 2.2 4.4 3.6 10.9 3.4 17.2v0.6s-24.3 0-36.3 0zm-0.2-8.3h16.9s0-1.5-0.2-2.9c-0.5-4.1-3.3-7.6-6.8-8.1-3.9-0.5-7.5 1.8-8.9 5.9-0.5 1.5-0.7 3.1-1 5.1z" fill="#A62949" /><path d="m483.3 27.7h-12.3c-0.3-5.7-0.4-11.5-5.8-15.2-2.6-1.7-6-2.2-10.5-1.5-0.1 0.7-0.2 1.5-0.2 2.3v43.4c0 5.2 0.3 5.4 5.4 5.5h6.1v10.6h-49v-10.6c2.7 0 5.4-0.1 8.1 0 2.2 0.1 3.6-0.9 4-3.1 0.3-1.7 0.6-3.3 0.6-5 0.1-13.8 0-27.7 0-41.5 0-0.5-0.1-1-0.1-1.5-10.7-1.9-14.9 2.1-17.3 16.7h-11.4v-27.6h81.9v3.9c0.1 7.9 0.2 15.8 0.3 23.8l0.2-0.2zm212.6 58.2c5.1-3.3 5-9.8-0.2-12.9-7-4.1-16.1 0.7-16.7 8.8-0.4 6.2 3 11.2 9.4 13.3 8.5 2.7 16.4 1.1 22.8-5.1 3.6-3.5 6.6-7.8 9-12.1 7.3-13 14.3-26.3 21.4-39.5 1.8-3.3 3.3-6.7 8-5.7v-10.7h-25.7v10.6h4.1c2.2-0.1 2.7 0.9 1.7 2.8-2.2 4.4-4.5 8.7-6.7 13.1-0.9 1.7-1.8 3.4-2.9 5.5-3-6.2-5.8-11.8-8.4-17.6-1.4-3.1-0.8-3.8 2.5-3.8h3.7v-10.6h-38.4v10.6c1.1 0 2 0.1 2.8 0 3.3-0.4 5.4 1.2 6.8 4.1 6.2 12.6 12.5 25.2 18.7 37.8 0.3 0.6 0.5 1.6 0.3 2.2-1.7 4.1-3.9 7.9-7.8 10.2-2.1 1.2-4.2 1.9-6.9 0.3 1.2-0.5 1.9-0.9 2.5-1.3zm-50.8-57c3.4 0.7 5.3 2.8 5.6 5.6 0.4 3.5-1 6.1-4.3 7.5-2.4 1-5.1 1.7-7.6 2.3-4.8 1.3-9.8 2-14.5 3.7-5.6 2-8.8 8-8.3 14.2 0.5 6.1 3.8 10.3 10 11.7 3.5 0.8 7.3 1 10.8 0.6 6.1-0.6 11.8-2.7 15.5-8.9 2.2 5.9 6.6 7.6 11.6 8 3.6 0.2 7.3 0 10.9-0.5 4.2-0.6 7.3-3.3 8.5-7.3 1-3.6 1.3-7.4 1.4-11.6h-7.8c0 1.8 0.2 3.7-0.1 5.5-0.6 3-3.4 3.6-4.7 0.3-0.4-1.1-0.5-2.4-0.5-3.7v-19c0-8.3-2.4-11.7-10.2-14.5-7-2.5-17.1-2.6-22-2.1s-9.7 1.4-13.4 2.9c-3.7 1.4-6.4 4.6-7.6 8.1-1.3 4.1 0.3 8 4.1 9.9 4.1 2.1 9.2 1.2 11.7-2s2-5.8-2-10c4.5-1.5 8.7-1.6 12.9-0.7zm4.3 30.3c-1.1 3.8-7.6 5.2-10.7 2.8-2.5-2-2.5-5.9 0.5-7.7 3.5-2.1 7.3-3.8 11.9-6.2-0.7 4.2-0.7 7.8-1.7 11.1zm-166.1-31.5c-0.4 0.5-0.8 1-1.2 1.4-13.1 13.3-8.3 35.7 9.2 42.2 8.8 3.3 17.8 3.4 26.8 1.1 12.8-3.2 20-12.4 20.1-24.9 0.1-12.6-7.1-21.9-19.8-25.1-12.4-3.1-24.4-2.2-35.2 5.4l0.1-0.1zm31.5 30.6c-1.3 4-4.4 5.9-8.3 5.9-3.8-0.1-6.7-2-8-5.9-2.4-7.2-2.4-14.6 0-21.8 1.3-3.9 4.3-5.9 8-6 3.9-0.1 7 1.8 8.3 5.8 2.3 6.9 1.7 17 0 22zm98.5 5.2v9.3h-29.3v-6.4c-0.8 0.7-1.2 1-1.6 1.4-2.9 2.7-5.8 5.3-10 5.9-13.2 2.1-24.3-3.1-28.5-15-3.6-10.1-2.7-20.1 3.7-28.9 5.6-7.7 13.5-10.2 22.8-9.1 4.3 0.5 8 2.2 11.2 5 0.3 0.3 0.7 0.5 1.4 1 0-4.5 0.1-8.6 0-12.7-0.1-2.6-1.6-3.9-4.3-3.9h-4.6v-9.4h29.8v2.1 54.6 2.1c0.2 2.6 1.6 3.8 4.1 3.9h4.6c0.4 0 0.5 0 0.7 0.1zm-29.8-15.3c0.1-0.3 0.1-0.6 0.2-0.9-0.1-0.4-0.1-0.7-0.2-1.1-0.1-2.7-0.6-5.4-1.5-8-0.4-1.1-0.9-2.1-1.5-2.9-1.4-2-3.5-3.1-6.4-3.2-4-0.2-6.7 1.8-8.1 5.3-2.1 5.4-2.4 10.8-1.1 16.2 0.2 1.1 0.5 2.1 0.8 2.9 1.3 4 4.3 5.9 8.4 5.8 3.9 0 6.7-2 8-5.9 0.9-2.7 1.4-5.4 1.4-8.2z" fill="#222" /></svg> </a><span class="sc-gqjmRU sdQWh pendle-today">News you can trust since 1900</span></div></div><div class="sc-VigVT llBVim"><div class="sc-cSHVUG eHjUoL search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM hIIWGB"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=PENT&amp;utm_source=pendle-today&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=PENT&amp;utm_source=pendle-today&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li></ul></nav><div class="sc-jzJRlG bNdRTJ detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/pendletoday" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Pendle Today on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/pendlenews" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Pendle Today on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.02327bf4e333ad4488db.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>